Page 3 of 5 FirstFirst 1 2 3 4 5 LastLast
Results 31 to 45 of 65
  1. #31
    Join Date
    May 2004
    Location
    Sonoran Desert
    Posts
    7,126
    .







    I just meant that I usually "go advanced" to reply so I can "review post" before posting, especially since I often add an attachment like a photo or youtube etc.
    When I "review post" everything fits. Then when I post, it doesn't.
    No biggie, the tech team will work it out eventually.

    May God Bless All The Men And Women Of Our Armed Forces, Past and Present
    The Only Thing Necessary For The Triumph Of Evil Is For Good Men To Do Nothing.
    http://www.navyjack.info/history.html

    My Adopted Bronco is #95 Derek Wolfe.

  2. #32
    Join Date
    Mar 2008
    Location
    Winnipeg
    Posts
    23,082
    This actually is working ok......makes some of my posts only half as bad.

  3. #33
    Join Date
    Nov 2007
    Location
    Las Manzanitas, NM
    Posts
    26,426
    I'm not able to edit my posts. When I post, it doesn't appear until I reload or refresh the page. I'm experiencing multiple problems besides the format. Also, when clicking to cp, the box doesn't open. A line appears.

    I hope this gets fixed soon. It's been going on for a while.
    "Stultum est timere quod vitare non potes." ~ Publilius Syrus

  4. #34
    Join Date
    Apr 2008
    Location
    Gtown
    Posts
    2,690
    Quote Originally Posted by samparnell View Post
    I'm not able to edit my posts. When I post, it doesn't appear until I reload or refresh the page. I'm experiencing multiple problems besides the format. Also, when clicking to cp, the box doesn't open. A line appears.

    I hope this gets fixed soon. It's been going on for a while.
    Same here. I have had the identical problems that you mention.

    I normally use "Internet Explorer", on my Windows 10 computer, 95% of the time, and this problem cropped up a few days ago. I've had other issues with IE over time, as well. Evidently, IE was not made to be compatible with Windows 10. I found that out recently when attempting to find a downloadable IE that would work with Windows 10. My computer came with 'Windows 7, originally, and I upgraded to 10, and I can't find a version of IE that is made for Windows 10. I'm assuming that they are trying to get people to switch to Firefox, but not sure.

    I also have Google Chrome. And this Message Board works perfectly with that Internet software. So, when I have problems with IE, I switch to Google Chrome to Post.

  5. #35
    Join Date
    Jan 2007
    Location
    MD
    Posts
    13,659
    Quote Originally Posted by AZ Snake Fan View Post
    .







    I just meant that I usually "go advanced" to reply so I can "review post" before posting, especially since I often add an attachment like a photo or youtube etc.
    When I "review post" everything fits. Then when I post, it doesn't.
    No biggie, the tech team will work it out eventually.
    They are aware of the situations. I'll see if I can get an update tomorrow.

    Quote Originally Posted by gtown53 View Post
    Same here. I have had the identical problems that you mention.

    I normally use "Internet Explorer", on my Windows 10 computer, 95% of the time, and this problem cropped up a few days ago. I've had other issues with IE over time, as well. Evidently, IE was not made to be compatible with Windows 10. I found that out recently when attempting to find a downloadable IE that would work with Windows 10. My computer came with 'Windows 7, originally, and I upgraded to 10, and I can't find a version of IE that is made for Windows 10. I'm assuming that they are trying to get people to switch to Firefox, but not sure.

    I also have Google Chrome. And this Message Board works perfectly with that Internet software. So, when I have problems with IE, I switch to Google Chrome to Post.
    Microsoft Edge is what they have for Windows 10. I still use IE, but occasionally, I'll have a site that works better with Edge.


    You all look fine to me. The only thing that's cut off is part of the ad on the right. As I said, I'm on a desktop using FF.

    Thanks for the added information on browsers and devices. I'll pass it on.
    Administrator



    Adopted Bronco: Derek Wolfe --- I adopted: Everyone!

    "a semicolon is used when an author could've chosen to end their sentence, but chose not to. The author is you and the sentence is your life ; "

  6. #36
    Join Date
    Mar 2008
    Location
    Winnipeg
    Posts
    23,082
    Can I ask a small favour.....can you folks update us with any progress updates. I do not want to keep bugging you. At the same time, any positives would be welcomed, even if a final fix is not quite in sight.

  7. #37
    Join Date
    Jan 2007
    Location
    MD
    Posts
    13,659
    Quote Originally Posted by CanDB View Post
    Can I ask a small favour.....can you folks update us with any progress updates. I do not want to keep bugging you. At the same time, any positives would be welcomed, even if a final fix is not quite in sight.
    When I get news of updates / fixes, I always let people know. If I haven't posted anything, it means that I haven't heard from them.
    Administrator



    Adopted Bronco: Derek Wolfe --- I adopted: Everyone!

    "a semicolon is used when an author could've chosen to end their sentence, but chose not to. The author is you and the sentence is your life ; "

  8. #38
    Join Date
    Mar 2008
    Location
    Winnipeg
    Posts
    23,082
    Quote Originally Posted by Peanut View Post
    When I get news of updates / fixes, I always let people know. If I haven't posted anything, it means that I haven't heard from them.
    Good......

  9. #39
    Join Date
    Nov 2006
    Location
    Omaha, NE
    Posts
    25,707
    yeah the forums are all messed up for me as well, it's like all the text is on the left hand side of my screen only. the only thing normal is the broncos country banner and the forum buttons underneath it.


    I'm all in....Chargers fan FOR LIFE!.......worse than getting the electric chair!

  10. #40
    Join Date
    May 2004
    Location
    Sonoran Desert
    Posts
    7,126
    .








    Maybe this may help the tech team ?
    I realized that when I posted pics of my screenshots they were cropped off on the right side.
    So, instead I'll try posting links to the screenshots.
    These will show what I'm seeing.

    Feedback Forum Screenshots:

    http://imageshack.com/a/img923/955/G1JjC9.png

    http://imageshack.com/a/img923/7498/eyKBij.png

    “difficulties today” Thread Screenshot
    :
    http://imageshack.com/a/img923/4167/F3JEVo.png

    Posts to “difficulties today” Screenshots:

    http://imageshack.com/a/img923/3117/9RARcM.png

    http://imageshack.com/a/img923/5459/LAXDAs.png

    http://imageshack.com/a/img922/2441/oivVuD.png


    “Reply To Thread” Screenshot:
    http://imageshack.com/a/img924/1749/dhw8Gh.png


    “Send New Message” Screenshots:
    http://imageshack.com/a/img922/7987/YR0pJ0.png

    http://imageshack.com/a/img923/1818/DksFPy.png

    Hope these help.

    May God Bless All The Men And Women Of Our Armed Forces, Past and Present
    The Only Thing Necessary For The Triumph Of Evil Is For Good Men To Do Nothing.
    http://www.navyjack.info/history.html

    My Adopted Bronco is #95 Derek Wolfe.

  11. #41
    Join Date
    Jan 2007
    Location
    MD
    Posts
    13,659
    Thanks, AZ. I'm sure that will help.


    To everyone. I sent another note today with some comments from this thread. They said they will check into things. Thanks for the information and for your patience.
    Administrator



    Adopted Bronco: Derek Wolfe --- I adopted: Everyone!

    "a semicolon is used when an author could've chosen to end their sentence, but chose not to. The author is you and the sentence is your life ; "

  12. #42
    Join Date
    Mar 2012
    Location
    Boston
    Posts
    15,886
    Hi There,

    My desktop screen is a mess. Wasn't like this yesterday. It's only half a screen wide and teeny tiny. Not sure if it has been reported yet so here I am.

    Edit: Looks like others have had problems as well. Weird that I didn't have this issue at 3:00 AM EST last night but now I do.

    Thanks guys,
    BL115 (Janet)
    Last edited by broncoslover115; 02-16-2017 at 04:47 AM.
    Adopted Bronco: DeMarcus Ware

  13. #43
    Join Date
    Oct 2013
    Location
    San Diego, CA
    Posts
    9,009
    Thanks for the updates. I assure you it is being looked in to.

    So as not to clutter the feedback thread for staff and techs, I have cleaned out all but necessary posts.

  14. #44
    Join Date
    Mar 2012
    Location
    Boston
    Posts
    15,886
    Any updates about the site?
    Adopted Bronco: DeMarcus Ware

  15. #45
    Join Date
    Oct 2013
    Location
    San Diego, CA
    Posts
    9,009
    Quote Originally Posted by broncoslover115 View Post
    Any updates about the site?
    Hey BL,

    Not to my knowledge.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •