Page 2 of 2 FirstFirst 1 2
Results 16 to 20 of 20
  1. #16
    Join Date
    Mar 2009
    Location
    Red 98 - Red 98
    Posts
    11,717
    Quote Originally Posted by one_bad_55 View Post
    I have Google Chrome and up until today the wheel on my mouse would scroll up and down the pages on the boards. I typically have 17 tabs open at once when I run Chrome. Today the scroll wheel no longer works on the boards but works on all 16 other websites I have open.

    I also cleared my browser history and cleaned up all the junk i.e. cookies, etc that accumulates in the browsers to no avail.

    Can you look into this as this is a huge issue for me navigating the pages on the boards.

    Thanks for your help.

    one_bad_55
    Would you mind explaining '17'

    Sorry can't help with the wheel other than to say mine works ok still
    Red 98

  2. #17
    Join Date
    Jan 2007
    Location
    MD
    Posts
    13,854
    Quote Originally Posted by one_bad_55 View Post
    Just an update for you guys and gals.

    I have verified that there is definitely a reported bug in Chrome that causes the scroll wheel to stop functioning and it is tab specific so it can work in one tab and not another. I am getting the problem now on other websites on other tabs so it doesn't appear to be website specific.

    I have a Logitech M705 Mouse but according to the information I found it doesn't have anything to do with Logitech as there are other mice brands having the same problems.

    According to Google this error started after the last update in 5.7. The website I found said that Google should have a fix for this by the end of the month.

    That would explain why it has worked great for several years and now all of a sudden there are problems. It was the last update to Chrome that created the problem.

    I am keeping my fingers crossed they can fix this sooner than later.
    Quote Originally Posted by one_bad_55 View Post
    Last update. I updated Chrome to the newest Version 58.0.3029.81 about a week ago and it appears to have fixed all the problems. So I guess the Google Chrome "Mouse Scroll Issue" case can now officially be laid to rest.
    Quote Originally Posted by dizzolve View Post
    Would you mind explaining '17'

    Sorry can't help with the wheel other than to say mine works ok still
    I think he has it resolved. See posts above.

    Thanks for your interest, though. I remember you being one of our techy members. Since I'm not one (techy person), I appreciate your help.
    Administrator


    #LupusAwarenessMonth

    Adopted Bronco: Derek Wolfe --- I adopted: Everyone!

    "a semicolon is used when an author could've chosen to end their sentence, but chose not to. The author is you and the sentence is your life ; "

  3. #18
    Join Date
    Oct 2013
    Location
    San Diego, CA
    Posts
    9,397
    Oh no...

    It's happened to me now. Scroll stops functioning just at this site in a tab. Others sites in other tabs still work.

  4. #19
    Join Date
    Oct 2013
    Location
    San Diego, CA
    Posts
    9,397
    Hey, good news! This problem is not limited to these message boards, it's other sites too.

    Edit: Update to latest version and reboot fixed it for now.

    Edit 2: Well, that was short lived. Still very buggy and increasingly annoying.
    Last edited by Rastic; 05-13-2017 at 08:11 PM.

  5. #20
    Join Date
    Oct 2013
    Location
    San Diego, CA
    Posts
    9,397
    My problem seems less connected to any potential website issues and more about software for my Logitech mouse. Scrolling became increasingly erratic on the web, different browsers had the same issue, disabling all plugins had no effect. It even got so that I could not scroll in other problems.
    I uninstalled SetPoint and immediately the scroll started working. Weird.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •