PDA

View Full Version : whats wrong with the sig?



EddyMac87
05-06-2004, 03:12 PM
Why is my sig just a thing for angelfire??? it's supposed to be smith, plummer, and sharpe with invesco field at mile high in the background......

Degenerate
05-06-2004, 03:39 PM
My sig doesn't seem to be working either.

BlueDamsel
05-06-2004, 03:43 PM
Deg, yours shows up fine.

Eddy--It's probably because Angelfire is not the best photo-host site...If you have too much traffic or the photo linked too much, they will throw that up in it's stead...Like I said in the TPBM game, switch to a different image host. :D

Degenerate
05-06-2004, 03:52 PM
Originally posted by Degenerate
My sig doesn't seem to be working either.

Really? To me, all I see is the little red "X". I wonder how you can see it, yet I can't? Must be my computer. Oh well. If you can see it, that's cool. Thank you.

EddyMac87
05-06-2004, 04:39 PM
Originally posted by BlueDamsel
Eddy--It's probably because Angelfire is not the best photo-host site...If you have too much traffic or the photo linked too much, they will throw that up in it's stead...Like I said in the TPBM game, switch to a different image host. :D I got a different web site to host it, it works now right????

BlueDamsel
05-06-2004, 04:41 PM
Yep, very nice.

Elway
05-07-2004, 10:18 PM
Empty X Marks the box.

EddyMac87
05-07-2004, 10:29 PM
Originally posted by Elway
Empty X Marks the box. not anymore....:D

Elway
05-07-2004, 10:32 PM
Yup .. back in business again I see. :D

Booher
05-13-2004, 04:56 PM
I just entered the photo sig business here