PDA

View Full Version : have to sign in after every post



twotone
10-28-2004, 02:13 PM
I keep having to log in every time after making a post. I read through another thread in here and it looked like a couple other people were having the same problem, figured I'd start a thread to let you guys know about it and hopefully fix it. thanks...

broncos_mgr
10-28-2004, 03:31 PM
You probably have cookies turned off on your computer. That prevents us from recognizing you. Or you may not have checked the new "Remember Me" box in the upper right corner of the home page when you log in. We've tightened up the security with this upgrade.

Let me know if you try those two things and they still don't work. Thanks!

DroughnsTB34
10-28-2004, 04:50 PM
I keep having to log in every time after making a post. I read through another thread in here and it looked like a couple other people were having the same problem, figured I'd start a thread to let you guys know about it and hopefully fix it. thanks...
i have this problem tooo

twotone
10-29-2004, 05:41 PM
i have cookies enabled, and clicked the remember me button but it would still log me out after my first couple posts. doesn't seem to be doing it anymore though, thanks...

BlueDamsel
10-29-2004, 06:02 PM
When it tells you that you are not logged in, try clicking to the userCP - log in that way...That's one quick fix I found works for me.

twotone
10-29-2004, 09:13 PM
well, now it's just logging me out at random times. opened up the forums, clicked on new posts, and then it said there were no matches to the search and it had logged me out. not sure what's going on here, but i'll try what BD said and see if that works for next time...