PDA

View Full Version : PLEASE stop e-mailing me when people respond to my posts



GoDenver
01-31-2004, 06:14 PM
i have dialed in my options at user cp about 5 times now clicking "no" on all the ..... "do you want to receive e-mail notices" when people answer... reply... etc etc. but still, i still get e-mails all the time. so if i dont check my e-mail for a couple days, there's like 50 messages in my junk mailbox taking us space. could someone PLEASE fix this. thanks!

broncos_mgr
02-03-2004, 03:24 PM
We checked your profile, and your general preferences are set to no e-mail notifications. Our guess is that the preferences for your post(s) are otherwise -- i.e. if you created posts in the past and manually specified to receive e-mail alerts to comments, that will override your general prefs. Each e-mail you get should have options at the bottom like this:

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Unsubscription information:

To unsubscribe from this thread, please visit this page: http://216.58.161.130/forums/member2.php?action=usub&threadid=7077

To unsubscribe from ALL threads, please visit this page: http://216.58.161.130/forums/member2.php?action=usub&type=allthread
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

Click the second link and you should be all set. If the problem persists, please let us know.

GoDenver
02-07-2004, 06:07 PM
thanks mgr. i'm going to scroll back in a second and click that bottom link you sent me. its not that it wasnt cool in the beginning receiving e-mail when people respond to my posts but now that im away from a computer for awhile, when i get to one, my junk mail folder is FULL of Broncomania message alerts and its eating up my mail space. thanks again.

GoDenver
02-08-2004, 10:05 AM
thanks! it worked.