Announcement

Collapse
No announcement yet.

I need computer help

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • draco193
    replied
    Id also suggest double checking the settings. I know for my Dell webcam, after I did a reinstall all of the settings were set to 0,0,0 for color, contrast and brightness.

    Leave a comment:


  • Peerless
    replied
    Originally posted by 12and4 View Post
    Yup, you gotta select the device to use.
    Where would this selection be under?

    Leave a comment:


  • BroncoFanNC
    replied
    I need help too.

    Lightning storm took out modem and router, afraid it went into my main tower (No LAN card, just use the MOBO's LAN)

    Computer turns on now but no beep for initial boot.
    I had that problem when I first put it together, and after many hours of tinkering found one of the spacers on the backside was shorting it out somehow. But it shouldn't be that same problem anymore (removed that spacer).

    But everything spins up just fine, just no boot sequence or the customary beep.

    Tried removing the RAM and HD connections just to see if it would do anything, still no beep. Guess I can try to remove the video card too but it's so massive I hate trying to get it out.

    Anyone have any other ideas?

    (This is my mobo)
    Last edited by BroncoFanNC; 07-02-2011, 05:22 AM.

    Leave a comment:


  • 12and4
    replied
    Originally posted by Hoserman117 View Post
    Ah... the joys of reinstalling all your computers drivers

    I knew about two lines in that that was gonna be the problem
    mmhmmm .

    Leave a comment:


  • Hoserman117
    replied
    Ah... the joys of reinstalling all your computers drivers

    I knew about two lines in that that was gonna be the problem

    Leave a comment:


  • 12and4
    replied
    Originally posted by jcdavey View Post
    you have to select the webcam in options, as the input i think, like the computer is assuming line in as the current input (i think, cause i've had that problem before)
    Yup, you gotta select the device to use.

    Leave a comment:


  • jcdavey
    replied
    Originally posted by Peerless View Post
    Okay we seem to be doing great, except her webcam.

    For some odd reason it just shows a black screen when on.

    I've downloaded the toshiba driver and reinstalled but nothing works.

    Any ideas webcamers?
    you have to select the webcam in options, as the input i think, like the computer is assuming line in as the current input (i think, cause i've had that problem before)

    Leave a comment:


  • Peanut
    replied
    Originally posted by Peerless View Post
    Okay we seem to be doing great, except her webcam.

    For some odd reason it just shows a black screen when on.

    I've downloaded the toshiba driver and reinstalled but nothing works.

    Any ideas webcamers?
    Pull the tape off the lens?

    Hey, my camera takes better pictures when I take the lens cap off.


    Okay, so I'll leave now.

    Hope you get it working, P.

    Leave a comment:


  • Peerless
    replied
    Okay we seem to be doing great, except her webcam.

    For some odd reason it just shows a black screen when on.

    I've downloaded the toshiba driver and reinstalled but nothing works.

    Any ideas webcamers?

    Leave a comment:


  • JakeNbake
    replied
    Originally posted by Peerless
    THANK YOU!!! One of them worked, and no we're on!!

    Hopefully it stays!!
    No problem. the first one I gave you should have worked but sometimes certain companies are stupid. Good luck with the rest!

    Leave a comment:


  • Peerless
    replied
    Originally posted by JakeNbake View Post
    Okay... Go to that page... Select..... Vista in the first drop down, and Wi-Fi in the 2nd. you then install all of those drivers to your sisters computer.
    So DL all those, install on her laptop, then restart;

    And then hopefully the internet will work?

    And no 12n4, no linksys.

    Leave a comment:


  • JakeNbake
    replied
    Doesn't Toshiba have Serial numbers? If so plug that baby in and it will give you personalized drivers.

    Leave a comment:


  • 12and4
    replied
    does your sister have a different wifi on the computer? like linksys or something? if so, you'd need those drivers instead...

    Leave a comment:


  • JakeNbake
    replied
    Okay... Go to that page... Select..... Vista in the first drop down, and Wi-Fi in the 2nd. you then install all of those drivers to your sisters computer.

    Leave a comment:


  • Peerless
    replied
    Windows Vista Home Premium SP2; the same OS we reinstalled.

    Leave a comment:

Working...
X