Announcement

Collapse
No announcement yet.

Problems with an iPod Shuffle....

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    Originally posted by NASurfer
    maybe the option pops up when you run the program?
    yeah



    this stupid computer doesnt want to update the software....hhhmmm.




    OMG i just totally screwed up....I got the updated software but accedently pressed update instead of restore....


    damnit.


    maybe if I delete the songs one by one it will work...


    I cant believe I just did that...
    Last edited by Skywalker; 12-27-2005, 10:17 PM.
    sigpic

    Comment


    • #17
      oh man I just totally screwed up....NNNNNNOOOOOOOOOOOO!
      sigpic

      Comment


      • #18
        Originally posted by TDforTatum26
        oh man I just totally screwed up....NNNNNNOOOOOOOOOOOO!
        Who knew something so little could cause so much pain

        Comment


        • #19
          Originally posted by NASurfer
          Just run it through again and hit restore the 2nd time. you should be good.

          Seems like alot of the newer ipod shuffles have the same problem.

          I bet you get it up and running soon.
          run what through?


          the only reason why restore came up is because the software finally updated.


          I hope erasing each song one by one will work...

          I cannot believe I just did that.....THEY SHOULD HAVE AT LEAST HAD A CANCEL BUTTON!
          sigpic

          Comment


          • #20
            Originally posted by xX-Bronco-Xx
            Who knew something so little could cause so much pain
            after spending 4 hours trying to get the stupid thing to work you would be mad to when you were so close.....SO CLOSE!


            sigpic

            Comment


            • #21




              So much easier...

              Comment


              • #22
                Originally posted by Invesco




                So much easier...
                lol shut up this was a Christmas gift.





                *deepbreath* ok I just removed all the songs....im auto filling them......PLEASE WORK! OH PLEASE WORK!
                sigpic

                Comment


                • #23
                  it........it.........it didnt work.
                  sigpic

                  Comment


                  • #24
                    Originally posted by NASurfer
                    run your ipod through the updater again and hit restore.

                    www.apple.com/ipod/download

                    yeah Im doing that right now.
                    sigpic

                    Comment


                    • #25
                      I re-did that again but it didnt work....


                      I guess I have to wait for the next software....
                      sigpic

                      Comment


                      • #26
                        Maybe you jsut have a defective i pod
                        But have you tried what i suggested b4 you did all this?

                        Comment


                        • #27
                          Originally posted by xX-Bronco-Xx
                          Maybe you jsut have a defective i pod
                          But have you tried what i suggested b4 you did all this?
                          what did you suggest.


                          IT was what I was supposed to do but I screwed up and hit update instead of restore
                          sigpic

                          Comment


                          • #28
                            Originally posted by NASurfer
                            Sorry I coulden't help you, I tried. Hopefully someone else here can help.

                            Charge the battery to its fullest, get that out of the way. If you do get it running let us know what was wrong, Im curious to know.


                            Best of luck!
                            I dont get why it wont work because I accedently hit update instead of restore.
                            sigpic

                            Comment


                            • #29
                              Originally posted by NASurfer
                              Did the restore option pop up the 2nd time you ran your ipod though?

                              no





                              -------------------
                              sigpic

                              Comment


                              • #30
                                Tricky suckers to get running at times.

                                Try replacing and reloading several gigs of songs into the memory. No fun.
                                The Game Day Thread: Year 18 in progress!!!

                                Comment

                                Working...
                                X