Announcement

Collapse
No announcement yet.

CP no worky?

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • CP no worky?

    Hi guys, I just tried to Cp someone and it does not work:

    I clicked on my icon and it gave me the CP I have so I retried but when I clicked to give it...nothing :-(

    Plus is it just me or the forum got slower this week ? (when I wuote or start a thread it takes much longer than getting into a thread ..,)

    Thanks for the help !


    Edit : has it something to do with the pop up that I get evertime (since this morning) I click that says: there are som securised and some unsecurise data on this page do you want to show the unsecurised? yes/no
    Last edited by Louich; 02-10-2012, 06:45 AM.
    :logo:Canadian Denver Bronco Fan #7:logo:

    Adopted Broncos:
    -:Mr. Decker:-

  • #2
    Are you on a mobile of some kind?

    If not, what browser are you using?

    IE tends to have issues anchoring things in the wrong spot for our boards.

    Comment


    • #3
      on a pc

      Explorer

      Thing is I always used this PC to 'walk around and post' and theres never have been a problem so I was wondering
      :logo:Canadian Denver Bronco Fan #7:logo:

      Adopted Broncos:
      -:Mr. Decker:-

      Comment


      • #4
        Originally posted by Louich View Post
        on a pc

        Explorer

        Thing is I always used this PC to 'walk around and post' and theres never have been a problem so I was wondering
        Try clearing your cache. Then close IE and restart it. Be sure to scroll around the page when you click on the CP button to see if the window has popped up.

        Sometimes IE updates things without telling anyone. It's not uncommon for them to change something that impacts our layouts.

        Comment


        • #5
          Damn... does not work stupid computer ! loll

          security issues ? (even if the pop up ofr my cp's is showing ?)
          :logo:Canadian Denver Bronco Fan #7:logo:

          Adopted Broncos:
          -:Mr. Decker:-

          Comment


          • #6
            Try it from another computer and letme know how that goes when you get a chance, please.

            Comment


            • #7
              Originally posted by Alastor View Post
              Try it from another computer and letme know how that goes when you get a chance, please.
              I'll sure do !
              :logo:Canadian Denver Bronco Fan #7:logo:

              Adopted Broncos:
              -:Mr. Decker:-

              Comment


              • #8
                Another thing you can do if IE is being wonky is just right click on the CP icon and open in new window. That'll usually do the trick as well.
                sigpic

                Comment


                • #9
                  It works freyaka ! (unfortunately I have to spread it around before cp'ing you ...)

                  i'll still try on an other pc and get back at you Alastor!
                  :logo:Canadian Denver Bronco Fan #7:logo:

                  Adopted Broncos:
                  -:Mr. Decker:-

                  Comment


                  • #10
                    Originally posted by Freyaka View Post
                    Another thing you can do if IE is being wonky is just right click on the CP icon and open in new window. That'll usually do the trick as well.
                    When that happens, it's usually opening the window for CP like it should, it's just not anchoring it in the right place.

                    I hate IE. For lots of reasons.

                    If you guys are interested in a better browser you might check out Firefox. I'm not saying that to be a fanboy either. I'm not the fanboy type. A friend actually had to twist my arm years ago to give is a try over my familiar IE that I had been using.

                    Three days later I knew I'd never go back.

                    Comment


                    • #11
                      yeah thing is I cant install firefox on this peticular pc....anyways at least I found a way to give proper retributions to those I find interesting ! :-)
                      :logo:Canadian Denver Bronco Fan #7:logo:

                      Adopted Broncos:
                      -:Mr. Decker:-

                      Comment


                      • #12
                        It seems to have something to do with my SSlvpn bridge that I use...

                        What I dont get is why now it never happend before ... Oh well
                        :logo:Canadian Denver Bronco Fan #7:logo:

                        Adopted Broncos:
                        -:Mr. Decker:-

                        Comment


                        • #13
                          Originally posted by Louich View Post
                          It seems to have something to do with my SSlvpn bridge that I use...

                          What I dont get is why now it never happend before ... Oh well
                          That one's over my head. I do know we're doing a lot to address issues of that nature in the near future, but I don't have any answers to offer you as of right this moment, regrettably.

                          Comment


                          • #14
                            It's not working for me either, although I'm able to right click and open in a different window and CP. Hope that helps.
                            sigpic

                            Adopted Posters:
                            Broncbeat - 80stheman - kmcgough25 - InsaneBlaze 23
                            Adopted By:
                            Broncoholic JS & 80stheman
                            Broncbeat

                            Comment


                            • #15
                              hmmm weird... wont pop up in my chrome either. though maybe that has to do with me needing to update my java / german pop up screen?

                              Comment

                              Working...
                              X