Announcement

Collapse
No announcement yet.

Thead Options not available

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Thead Options not available

    When viewing a thread the Thread Tools, Search Thread, Rate Thread, etc.. Options appear but when clicked do nothing.
    The Browns are gone; I'm not a fan of the Impostors

    The real Browns are in Baltimore, see?

  • #2
    A lot of people have been reporting problems with Google Chrome.

    Comment


    • #3
      Originally posted by Pistachia View Post
      A lot of people have been reporting problems with Google Chrome.
      I do not use Google Chrome.

      I use Explorer.
      The Browns are gone; I'm not a fan of the Impostors

      The real Browns are in Baltimore, see?

      Comment


      • #4
        Originally posted by Charlie Brown View Post
        I use Explorer.
        .....
        sigpic

        Comment


        • #5
          Originally posted by Charlie Brown View Post
          I do not use Google Chrome.

          I use Explorer.
          Theres your problem.

          also, they do not work for me neither.

          Comment


          • #6
            Originally posted by 12and4 View Post
            Theres your problem.

            also, they do not work for me neither.
            If you are having the same problem as me, and you do not use explorer, then explorer is not the problem - but rather something else.
            The Browns are gone; I'm not a fan of the Impostors

            The real Browns are in Baltimore, see?

            Comment


            • #7
              fixing your overall problem with the internet not being as good as it should be

              Download Chrome

              Comment


              • #8
                Originally posted by Charlie Brown View Post
                If you are having the same problem as me, and you do not use explorer, then explorer is not the problem - but rather something else.
                yeah its a board issue not a browser issue.


                but your browser is an issue you might wanna address...

                Comment


                • #9
                  Don't liberals use Macs?
                  sigpic


                  Comment


                  • #10
                    Originally posted by 12and4 View Post
                    yeah its a board issue not a browser issue.


                    but your browser is an issue you might wanna address...
                    What he said.
                    sigpic

                    Comment


                    • #11
                      Originally posted by kishzilla View Post
                      What he said.
                      what he said.
                      :usa: *** God Bless Our Military Men And Women*** :usa:

                      sigpic
                      Adopted Bronco 2015 CJ Anderson

                      Comment


                      • #12
                        Originally posted by Frenchy180 View Post
                        what he said.
                        ce qu'il a dit

                        Comment


                        • #13
                          For the record, I've sent it up to the people I'm supposed to.

                          It is not related to any of the work we've been doing to re-organize the forums. That much I'm sure about.

                          Comment


                          • #14
                            My 'youtube' tags button under the advanced options have disappeared.

                            They just give me the broken image icon



                            like that


                            and I know someone else had a similar issue so I didnt think it warranted a new thread.

                            Comment


                            • #15
                              Hey Charlie. It is happening to me tonight too. I was fine the last few nights and tonight I am having a tough time with my thread options button and You Tube one.
                              sigpic

                              Comment

                              Working...
                              X